Cannot register new laptop, 200 error

Let us help you. Please tell us about…

  • Affected device (desktop, laptop, tablet, phone): Dell Inspiron 15 5593 i7 laptop with 8GB RAM
  • Windows Version Win 10 Home version 1909 64bit
  • Part of Prey not working (Prey account, mobile app, a specific action or module, reports): Initial registration

Could you please describe the problem?

I’ve got two devices and sought to add a third, a brand new Dell laptop, but it just hangs at the “Connecting with Prey servers” step in the browser. I’ve rebooted, removed any possibly-conflicting software (Net Nanny) and ad blockers (uBlock Origin), and disabled two factor just in case, same result. Windows updates are at their latest, and I’m using the Microsoft built-in antivirus and the newest Edge Chromium browser.

I also tried prey config panel -f but that errors with the following message. Please assist.

Prey error

And finally, please attach a screenshot if available (you can drag and drop images)

See above.

Here’s the section of my prey.log from my most recent attempt. I’d attach the entire log but the forum won’t let me.

==

 PREY 1.9.4 spreads its wings!
 Current time: Sun Jun 14 2020 19:24:31 GMT-0400 (Eastern Daylight Time)
 Running with PID 9008 as SHILOHS_LAPTOP_ over Node.js v10.20.1 on a ia32 windows system (10.0.18363)
 
 info Sun, 14 Jun 2020 23:24:31 GMT [control-panel] Gathering device data...
 info Sun, 14 Jun 2020 23:24:31 GMT [reports] Gathering specs report.
error Sun, 14 Jun 2020 23:24:31 GMT [reports] Unable to get storage_devices_list: TODO!
 info Sun, 14 Jun 2020 23:24:32 GMT [reports] Report gathered: specs
error Sun, 14 Jun 2020 23:24:33 GMT [control-panel] Unable to register device:  (200)
 warn Sun, 14 Jun 2020 23:24:33 GMT [control-panel] Not configured. Waiting for user input...
 info Sun, 14 Jun 2020 23:24:43 GMT [control-panel] Reloading config...
 info Sun, 14 Jun 2020 23:24:53 GMT [control-panel] Reloading config...
 info Sun, 14 Jun 2020 23:25:03 GMT [control-panel] Reloading config...

Well after a long time I got an email saying the laptop had been registered. Looks good in the control panel. Probably a glitch on the website.

Hi!
I’m glad to read that it worked,
Please let me know if you need any further assistance on [email protected]
Have a nice day