It seems not working on Ubuntu 20.04 on Lenoco thinkpad e495

Hello,
I just installed the latest official prey 64bit version on my laptop Lenovo thinkpad e495 with Ubuntu 20.04.

The device is in my account but the web panel says it isn’t connected to prey server and every try to send a sound or message doesn’t work, them still stay in the request quee.

So my questions are:

  1. how do I can check on my laptop if is connected to a prey server?
  2. why the sound and message aren’t sent?
  3. why the device does not send data to prey server even if it is connected to wifi (with 1GB of speed)?
  4. how can I check if the application prey is running on my device?

Thanks a lot!

I just tried and the problem is still there.

Please, someone help me?

Please someone help me?
Could it be a program error, nobody cares ??

I cant get it to work either on a dell with ubuntu 20.04

same issue with you

have a ticket opened, but they just keep asking me for prey.log

also tried on some VM’s and I get other issues with python dependencies.

from some old posts here it appears this was/is a known issue and may have been resolved, but I can still reproduce the issue with ubuntu 20 every time.

looking for alternatives to prey for linux laptops