MacBook Pro not contacting Prey server

My MacBook, previously linked to my Prey account, has apparently not contacted the servers for a month. I tried the Terminal command to update to the 1.9.19 version, in case it was being affected by this known issue – this is what happened:

kittyparker@Kittys-MacBook-Pro ~ % sudo -u prey /usr/local/lib/prey/versions/1.9.18/bin/prey config activate

sudo: unknown user: prey
sudo: error initializing audit plugin sudoers_audit
kittyparker@Kittys-MacBook-Pro ~ %

In truth, I’m not clear what it means, but am hoping someone else might!

I also tried to download the new version manually, but got this message: “The Installer encountered an error that caused the installation to fail.”

Could someone advise me what to try next, please? I’ve tried searching the help topics and troubleshooting guides, but the actions above seem to be the main ones recommended.


No help I’m afraid but I’m in exactly the same position. Anyone help with this?

My situation is that I upgraded to macOS 13.
It looks like the prey user was removed in that process.

I simply downloaded the newest prey version and reinstalled. Everything connected up without issue and works now.

Also, 1.10.11 is currently the newest, so it looks like you’ll want to update anyway.

Thanks, Josh, I just tried that. Installation failed again, exactly as with v1.9.19.

I haven’t installed an OS update since it stopped connecting to the Prey server, or added any software, so I’ve absolutely no idea why my MacBook has suddenly come adrift.

Having the same issue with my Macbook Pro and have decided to ignore Prey and rely on Apple’s FINDMY feature which does pretty much the same thing as Prey. Would welcome any discussion on pros & cons.