Prey hijacked all permissions OSX 10.13.latest

When I installed Prey on my new 2017 MBP, Prey hijacked permissions on all my drives, internal and external.

  1. Is this normal
  2. Is it necessary
  3. How can I remove it across the board (having to authenticate every time I move a folder or file is tiresome)

The same thing almost happened to me. It tried to remove sudo on my Ubuntu laptop. I don’t think this software is ready for prime time.

Hi @brianlapan, Sorry for the delay. Could you please tell me which version of Prey are you using? :slight_smile: I will be glad to help you! Have a nice day,

Hey Daniela,

It’s a new laptop (less than a month old) so it was the latest version as of a week ago. I fully removed it (trying to fix the issue - that didn’t work btw, it left all the permissions changed). I’d like to continue using Prey (and add more equipment) when this is solved.


Hi @brianlapan

It’s really weird what happened with your MBP, are you completely sure Prey did that? Did you install Prey 1.8.x?
If you are certain about it we could have a meeting and check this out, you can contact me through :slight_smile: