SOLVED - Prey doesn't work on MacOS Catalina Beat

I didn’t see a browser window was opened (i always have a lot of windows and tabs open) … Just enrolled the device

Let us help you. Please tell us about…

  • Affected device (desktop, laptop, tablet, phone): Macbook Pro
  • Operating system (Windows, MacOS, Android, iOS, Ubuntu, Fedora): MacOS Catalina (fresh install)
  • Part of Prey not working (Prey account, mobile app, a specific action or module, reports): no UI

Could you please describe the problem?

installer seems to work, but ends before asking account.

After the install ends, i can’t open Prey as app … how do i configure my account so the device can connect to the online Prey dashboard?

I can find software (/usr/local/lib/prey/versions/1.8.3/bin). When i double click prey in that directory, i get a terminal window with

" The Prey agent is running. Good job!
It has been live for 27.30 minutes, under process ID 16473.
To trigger actions or retrieve information, log in to your Prey account at
For additional configuration options, please run prey config."

If i run ‘prey config’ in a terminal command line, i get “zsh: command not found: prey”

And finally, please attach a screenshot if available (you can drag and drop images)