Prey was using 99% of CPU throughput, now it won't install

I have an Acer Aspire laptop running Win 10 Home 1909. My problem started when my CPU usage was 99% all the time. I noticed two Prey services that were running under Java Script. I deleted them and uninstalled Prey, then my CPU usage went down to 3%. I tried installing the latest Prey, it failed, then I tried installing an older Prey, it also failed. The Prey install log says:
CAQuietExec: Adding firewall rule for C:\Windows\Prey\versions\1.8.2\bin\node.exe
CAQuietExec: Installing init scripts.
CAQuietExec: Error! Command failed: C:\WINDOWS\system32\cmd.exe /s /c “sc create CronService binPath= “C:\Windows\Prey\wpxsvc.exe” start= auto error= normal DisplayName= “Cron Service””
CAQuietExec: Error 0x80070001: Command line returned an error.
CAQuietExec: Error 0x80070001: CAQuietExec Failed
CustomAction CommandConfigHooksPostInstall returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 17:16:40: InstallFinalize. Return value 3.
Action ended 17:17:10: INSTALL. Return value 3.
MSI (s) (B8:A0) [17:17:10:860]: Product: Prey Anti-Theft – Installation failed.

MSI (s) (B8:A0) [17:17:10:875]: Windows Installer installed the product. Product Name: Prey Anti-Theft. Product Version: 1.8.2. Product Language: 1033. Manufacturer: Prey, Inc… Installation success or error status: 1603.

=== Logging stopped: 6/5/2020 17:17:10 ===

Could you please describe the problem?

And finally, please attach a screenshot if available (you can drag and drop images)